Samsung Galaxy S4 Forum

General optical reader

So I tried the new optical reader on my gs4 and when i entered it a window popped up saying that "additional files will be downloaded so that you can use optical reader" so I let it be for a few days but it still does the same thing, I haven't found anybody else with this problem so I thought I might as well put it out there


#1 neecony, May 15, 2014
One way that you can refresh this application, if for you to go into application manager and clear all cache, stop process and clear data. You can perform this by doing the following:

1. Go to settings

2. Go to application manager

3. Find optical reader

4. Clear cache, data and stop the processes
#2 jbutewicz, May 16, 2014
Thanks for the reply but when I tried this it came up as everything already being cleared. I am assuming this is due to the fact that I have never actually used the app before. Can you think of any other fix to this problem?
#3 neecony, May 16, 2014
Just in case others have this issue - the problem is that your Optical Reader wants the "Samsung Updates" app process to be available in order to launch the Samsung App Store. If you hit Optical Reader and it throws this message and then closes, chances are you've disabled Samsung Updates. You need to re-enable it from Application Manager, download the DB installer app that it prompts you for, then it should work.

Really wish Samsung would stop circumventing the Play Store.
#4 revelated, Oct 5, 2014